hdu 1001 Sum Problem

Time Limit: 1000/500 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 342001    Accepted Submission(s): 86236


Problem Description
Hey, welcome to HDOJ(Hangzhou Dianzi University Online Judge).

In this problem, your task is to calculate SUM(n) = 1 + 2 + 3 + ... + n.
 
Input
The input will consist of a series of integers n, one integer per line.
 
Output
For each case, output SUM(n) in one line, followed by a blank line. You may assume the result will be in the range of 32-bit signed integer.
 
Sample Input
1 100
 
Sample Output
1 5050
 题意:求1到n的和
#include<iostream>
using namespace std;
int main(){
    int a,b,c;
    while(cin>>a){
        c=0;
        for(b=1;b<=a;b++)
            c+=b;
        cout<<c<<endl<<endl;
    }
    return 0;
}